System Requirements

FIRST TOPIC  BACK  PREVIOUS TOPIC  NEXT TOPIC

Operating System Requirements

 

Windows

eForms will run on any current version of Windows (32 bit or 64 bit) and requires .NET Framework 4.0 to be installed. We cannot guarantee that eForms will work on versions of Windows no longer supported by Microsoft and we may not be able to resolve problems encountered while running eForms on these versions.

 

Apple

eForms will run on Windows (see above) on Mac computers using Boot Camp or Parallels (or similar dual-boot or virtualization systems). See File Locations for further details.

 

Terminal Server

eForms will run on Terminal Servers that support Windows applications. Refer to the documentation for your Terminal Server for recommended installation procedures.

 

Novell

We do not guarantee eForms to work on Novell networks, although some clients report success. If you do try using eForms on Novell, ensure that file and path names are no longer than eight characters each as Novell does not always correctly resolve long file names.

 

Hardware Requirements

 

Workstation (required for all installations)

The workstation on which eForms will be used (either as a stand-alone application or in a client-server environment) must be capable of supporting a current version of Windows and meet the hardware requirements of the Windows version installed on it.

 

Print and Electronic Output

eForms creates much of its printed output as Adobe Portable Document Format (PDF) files. Adobe Reader is not required for the generation of these reports but a PDF reader is required to view eForms' reports on-screen. Returns can be filed on paper (requires a printer) or as an XML file submitted via the Internet (requires an Internet connection).

 

Data Import from Excel

Microsoft Excel must be installed in order to import data from XLS or XLSX files.